The ingestion lag from the incident has been consumed and event processing is back to normal.
Posted Jan 06, 2026 - 22:17 UTC
Monitoring
Event ingestion is operating normally again. There will be some delay in event processing as we catch up with the backlog from the incident. No data loss has occurred.
Posted Jan 06, 2026 - 20:10 UTC
Investigating
Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Jan 06, 2026 - 17:45 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion Lag).