EU Maintenance - Data Processing Delays

Incident Report for PostHog

Resolved

ingestion caught up. All is good as expected.
Posted Feb 17, 2025 - 10:53 UTC

Update

The maintenance operations are done, we are monitoring and waiting on all ingestion and data processing delays to catch up.

Again, no data has been lost during this standard procedure.

Thank you for your patience!
Posted Feb 17, 2025 - 10:36 UTC

Monitoring

Due to a planned maintenance activity, we're expecting ingestion and data processing delays in EU.

No data will be lost during this operation.

Thank you for your patience!
Posted Feb 17, 2025 - 09:46 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).