EU Ingestion Lag
Incident Report for PostHog
Resolved
Most lag has been processed, and all systems are operating within normal tolerances.
Posted Nov 03, 2024 - 04:16 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 03, 2024 - 02:37 UTC