Data modeling sync schedules degraded

Incident Report for PostHog

Resolved

The impact from the incident has been mitigated for matviews that are not from revenue analytics. We are gradually unpausing schedules for views tied to revenue analytics in the coming days.
Posted Jan 26, 2026 - 02:20 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 23, 2026 - 13:34 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).