Data Processing Delays - Reporting Tools Affected

Incident Report for PostHog

Resolved

All systems are up to date and operating as expected
Posted Aug 13, 2024 - 02:15 UTC

Monitoring

We've identified the issue causing delays and have scaled up our ingestion infrastructure to catch up. No data has been lost.
Posted Aug 12, 2024 - 12:40 UTC

Investigating

Our data processing infrastructure is running behind which is causing inaccuracies in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Aug 12, 2024 - 11:53 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).