Elevated API Errors

Incident Report for PostHog

Resolved

We think the impact from the issue is over.
Posted Nov 07, 2025 - 00:06 UTC

Monitoring

We identified networking issues in session replay data capture and applied fixes.

The elevated error rate has gone down and we're monitoring
Posted Nov 06, 2025 - 21:44 UTC

Update

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Nov 06, 2025 - 20:10 UTC

Investigating

We're experiencing an elevated level of API errors regarding session replays and are currently looking into the issue.
Posted Nov 06, 2025 - 20:04 UTC
This incident affected: US Cloud 🇺🇸 (Session Replay Ingestion) and EU Cloud 🇪🇺 (Session Replay Ingestion).