US Session Replay Ingestion Delay
Incident Report for PostHog
Resolved
We've completely caught up ingesting recordings now. Sorry for the interruption to your viewing!
Posted Feb 01, 2024 - 23:57 UTC
Monitoring
We have resolved the underlying issue and are now catching up on Session Replay ingestion. It may be possible that some Replays are temporarily missing data whilst we catch up.
Posted Feb 01, 2024 - 19:03 UTC
Identified
We've identified an issue relating to our ingestion databases and are working on a resolution. Session Replay data is very delayed as we work to restore the ingestion.

All other data is unaffected.
Posted Feb 01, 2024 - 18:49 UTC
Update
Our data processing infrastructure is running behind for Session Replays. We are investigating the issue.
Posted Feb 01, 2024 - 18:33 UTC
Investigating
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Feb 01, 2024 - 18:32 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion).