EU Web app cannot be loaded
Incident Report for PostHog
Resolved
The DNS configuration has been fixed and everything is working normally!
Of course it was DNS.
Posted Jan 24, 2024 - 19:37 UTC
Investigating
We've spotted that visitors can't load PostHog at eu.posthog.com. Ingestion is still up and running. We're investigating now
Posted Jan 24, 2024 - 16:30 UTC
This incident affected: EU Cloud 🇪🇺 (App).