EU ingestion lag and degraded performance
Incident Report for PostHog
Resolved
The problem was identified and everything is back to normal. We had a period of lots of queries hitting ClickHouse in a loop. Once it was stopped, the cluster recovered properly.
Posted Nov 29, 2024 - 16:33 UTC
Investigating
The EU ClickHouse is going under heavy load and is causing ingestion lag and degraded performance on queries.

We are investigating what can be the root cause.
Posted Nov 29, 2024 - 13:48 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).