Elevated latency for feature flags on EU cloud.
Incident Report for PostHog
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Oct 04, 2024 - 13:53 UTC
Investigating
We're experiencing elevated latency for feature flags on EU cloud. We're investigating
Posted Oct 04, 2024 - 12:09 UTC
This incident affected: EU Cloud 🇪🇺 (Feature Flags and Experiments).