Session Replay Delays

Incident Report for PostHog

Resolved

This incident has been resolved.
Posted Jul 29, 2024 - 18:04 UTC

Monitoring

We have had a brief outage in our session replay processing pipeline which is causing delays for session replays to be viewable in the app.

No data has been lost and we expect to be recovered within the next hour
Posted Jul 29, 2024 - 15:51 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion Lag).