web app is down

Incident Report for PostHog

Resolved

The issue has been solved.
Posted Sep 15, 2025 - 23:17 UTC

Investigating

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Sep 15, 2025 - 23:04 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).