Elevated PostHog AI errors

Incident Report for PostHog

Resolved

We think the impact from the issue is over.
Posted Nov 26, 2025 - 21:13 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 26, 2025 - 20:48 UTC

Identified

One of our deployments was misconfigured, causing reading Persons or Groups to fail. We identified the issue and implemented the fix.
Posted Nov 26, 2025 - 20:10 UTC

Investigating

We're experiencing an elevated level of errors in the generation of insights with PostHog AI
Posted Nov 26, 2025 - 19:34 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).