Elevated feature flag and local evaluation API Errors

Incident Report for PostHog

Resolved

Load spike identified and resolved, error rate and api latency returned to normal
Posted Apr 09, 2025 - 14:33 UTC

Investigating

We're seeing unexpected database load causing query timeouts and elevated latency on these endpoints.
Posted Apr 09, 2025 - 14:09 UTC