Delayed session replay ingestion in EU cloud
Incident Report for PostHog
Resolved
We have restarted ingestion of session recordings and verified that users can list their recordings again.

Thanks for you patience
Posted Jul 17, 2023 - 11:36 UTC
Monitoring
We believe we've resolved the root cause and recordings are visible in eu.posthog.com.

We'll be monitoring closely for a while

Thanks for your patience!
Posted Jul 17, 2023 - 10:33 UTC
Investigating
We've spotted that session recordings are not visible in eu.posthog.com. No recording data has been lost!

We believe we've identified the root cause and are working to resolve it. Thanks for your patience
Posted Jul 17, 2023 - 10:17 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).