Export apps processing delay
Incident Report for PostHog
Resolved
This incident has been resolved.
Posted Jun 07, 2023 - 13:09 UTC
Monitoring
The app workers have recovered and are processing the backlog. No data has been lost.
Posted Jun 07, 2023 - 12:51 UTC
Investigating
We've spotted that exports apps processing is paused. We're currently investigating the issue, and will provide an update soon.
Posted Jun 07, 2023 - 12:35 UTC
This incident affected: US Cloud 🇺🇸 (Event and Data Ingestion).