Postgres upgrade delays

Incident Report for PostHog

Resolved

This incident has been resolved.
Posted Aug 29, 2023 - 21:06 UTC

Monitoring

We have upgraded our database, and the ingestion LAG is being recovered.
Posted Aug 29, 2023 - 17:14 UTC

Update

Our database is now fully operational, and we are processing the event backlog
Posted Aug 29, 2023 - 14:46 UTC

Investigating

We've hit some snags while running a planned Postgres update. We're working on it and will post further updates as we resolve the issue, but users on US Cloud may temporarily be unable to access PostHog. We are still queuing events and no data will be lost. Feature flags will continue to function for your users.
Posted Aug 29, 2023 - 14:05 UTC