Data Processing Delays - Reporting Tools Affected

Incident Report for PostHog

Resolved

Root cause identified and mitigated - All systems are green!
Posted Sep 12, 2024 - 04:37 UTC

Investigating

Our data processing infrastructure is running behind which is causing delays in the reporting tools. No data has been lost and the system should be caught up shortly.
Posted Sep 12, 2024 - 02:56 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion Lag).