Elevated Errors on US

Incident Report for PostHog

Resolved

The service is back to being fully operational
Posted Oct 21, 2025 - 23:47 UTC

Monitoring

We've identified the problem and rolled out a fix. App seems stable now, we'll keep monitoring.
Posted Oct 21, 2025 - 23:37 UTC

Update

We are continuing to investigate what's happening. You might see failures when hitting our /flags endpoint or accessing our website.
Posted Oct 21, 2025 - 23:02 UTC

Update

Our app is back online, but we're still seeing problems with some connections to our /flags endpoint. We're still investigating
Posted Oct 21, 2025 - 22:26 UTC

Update

Our app is inaccessible for some customers; we're currently investigating.
Posted Oct 21, 2025 - 22:07 UTC

Investigating

We're experiencing an elevated level of errors for our feature flags endpoint and are currently looking into the issue.
Posted Oct 21, 2025 - 21:55 UTC
This incident affected: US Cloud 🇺🇸 (App, Feature Flags and Experiments).