We resolved all major issues and we're back to normal operations for analytics queries. Single customers might still see a small amount of intermitting errors, which a fix is currently being worked on.
Apologies for the inconveniences!
Posted Aug 26, 2025 - 09:05 UTC
Monitoring
We've deployed a fix and are monitoring to check there are no further issues with the queries that were impacted.
Posted Aug 21, 2025 - 13:09 UTC
Identified
We've identified the issue and are working on a fix.
Posted Aug 21, 2025 - 12:47 UTC
Investigating
We're investigating reports that a small number of queries are currently failing. This is also causing some insights not to load, with a generic server error displayed.