The underlying issue has been resolved and ingestion is returning to normal.
Posted Dec 21, 2025 - 08:43 UTC
Investigating
Our data processing infrastructure is running behind which is causing delay in the ingestion pipeline. No data is being dropped, but queries may not show up to date results.
Posted Dec 21, 2025 - 08:36 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion Lag).