Error displaying the SQL Editor

Incident Report for PostHog

Resolved

We've rolled back the broken code and SQL editor is now back online.
Posted Oct 22, 2025 - 16:22 UTC

Identified

We've spotted that our SQL editor isn't rendering results appropriately. We've isolated the problem and are rolling back our deployment.
Posted Oct 22, 2025 - 16:03 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).