Elevated errors on flags endpoint

Incident Report for PostHog

Resolved

This incident has been resolved.
Posted Dec 03, 2025 - 21:53 UTC

Monitoring

A fix has been deployed to address the root cause of the elevated error rates.
Posted Dec 03, 2025 - 21:05 UTC

Identified

We've identified the cause of the elevated level of API errors and are currently deploying a fix.
Posted Dec 03, 2025 - 20:38 UTC

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 03, 2025 - 18:10 UTC
This incident affected: US Cloud 🇺🇸 (Feature Flags and Experiments).