Full outage of materialized views

Incident Report for PostHog

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Oct 21, 2025 - 22:33 UTC

Monitoring

We're waiting for a fix to be deployed after yesterdays AWS outage. We'll provide an update soon.
Posted Oct 21, 2025 - 07:31 UTC