Unexpected 2FA requests to users

Incident Report for PostHog

Resolved

We've deployed a fix. We apologize for any inconvenience.
Posted Aug 26, 2025 - 14:06 UTC

Identified

We're experiencing elevated cases of users being asked for their 2FA, we've identified the issue and are deploying a fix.
Posted Aug 26, 2025 - 13:30 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).