Elevated Errors on Ingestion API in EU region

Incident Report for PostHog

Resolved

The brief spike in errors was due to some maintenance work on the queueing system. Maintenance is over and all systems have recovered
Posted Dec 04, 2025 - 18:10 UTC

Investigating

The capture endpoint for ingesting events in the EU region is experiencing an elevated rate of errors. Operators are investigating the cause and will provide updates shortly.
Posted Dec 04, 2025 - 17:54 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion Success).