Elevated PostHog AI errors

Incident Report for PostHog

Resolved

Monitoring data tells us this issue is now resolved.
Posted Dec 04, 2025 - 17:55 UTC

Monitoring

We're experiencing an elevated level of API errors in PostHog AI and are currently looking into the issue.
Posted Dec 04, 2025 - 17:42 UTC
This incident affected: US Cloud 🇺🇸 (App).