App slowdown
Incident Report for PostHog
Resolved
This incident has been resolved.
Posted Dec 09, 2020 - 19:06 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 09, 2020 - 19:06 UTC
Update
Our fallback instance is also showing signs of strain which might be leading to increased 503 errors. We're mitigating
Posted Dec 09, 2020 - 14:57 UTC
Monitoring
We've switched over to a fallback instance of our database so the app is back online, and we're working through the backlog of events.
Posted Dec 09, 2020 - 13:39 UTC
Investigating
We have been alerted to a slowdown on app. This does not affect event ingestion and won't cause data loss.
Posted Dec 09, 2020 - 13:14 UTC
This incident affected: US Cloud 🇺🇸 (App).