Partial DNS outage for app.posthog.com and posthog.com
Incident Report for PostHog
Resolved
Posthog.com Domain was down due to a Registrar issue. The issue has been resolved and we will be moving our registrar to AWS Route 53 going forward.
Posted Oct 12, 2020 - 17:00 UTC
Investigating
We are looking into a DNS outage on our Cloudflare DNS that is causing our domain to no longer resolve in some parts of the world. We are still investigating and will report back here once we have found the root cause.
Posted Oct 12, 2020 - 16:37 UTC
This incident affected: US Cloud 🇺🇸 (App).