Degraded performance on app
Incident Report for PostHog
Resolved
This incident has been resolved.
Posted Feb 11, 2021 - 21:12 UTC
Update
Outage over
Posted Feb 11, 2021 - 17:04 UTC
Update
We are continuing to investigate this issue.
Posted Feb 11, 2021 - 14:02 UTC
Investigating
We are currently investigating this issue. Event ingestion is not affected.
Posted Feb 11, 2021 - 14:02 UTC
This incident affected: app.posthog.com.