Increase in 503 errors
Incident Report for PostHog
Resolved
This has been resolved
Posted Mar 22, 2024 - 16:20 UTC
Identified
We’re seeing elevated errors again, we’re monitoring in order to mitigate.
Posted Mar 21, 2024 - 17:36 UTC
Monitoring
503s are back to zero. We'll continue to monitor.
Posted Mar 21, 2024 - 16:07 UTC
Investigating
We're experiencing elevated 503s across our app. We think this is due to a cascade of rollouts + higher load, but we're looking for a route cause. We'll keep you updated.

Data ingestion is not affected.
Posted Mar 21, 2024 - 15:56 UTC
This incident affected: US Cloud 🇺🇸 (App, Feature Flags and Experiments) and EU Cloud 🇪🇺 (App, Feature Flags and Experiments).