Elevated API Errors
Incident Report for PostHog
Resolved
We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 10, 2024 - 21:58 UTC
Investigating
We're experiencing an elevated level of clickhouse errors.
Posted Apr 10, 2024 - 21:12 UTC
This incident affected: EU Cloud 🇪🇺 (Event and Data Ingestion).