Intermittent issues running queries
Incident Report for PostHog
Resolved
This incident has been resolved.
Posted Jan 11, 2021 - 19:00 UTC
Investigating
We are currently investigating this issue. Event ingestion is not impacted
Posted Jan 11, 2021 - 15:13 UTC
This incident affected: US Cloud 🇺🇸 (App).