Password Reset Email Issues
Incident Report for PostHog
Resolved
The issue was fixed.
Posted Mar 19, 2024 - 21:53 UTC
Monitoring
We identified and fixed the issue causing general issues with password resets. We are monitoring to check that it is working reliably again.
Posted Mar 19, 2024 - 16:16 UTC
Investigating
We are aware of an issue regarding password reset emails and are currently investigating.
Posted Mar 19, 2024 - 15:25 UTC
This incident affected: US Cloud 🇺🇸 (App) and EU Cloud 🇪🇺 (App).