Degraded performance of queries
Incident Report for PostHog
Resolved
This incident has been resolved.
Posted May 06, 2021 - 14:38 UTC
Update
We are continuing to investigate this issue.
Posted May 06, 2021 - 10:12 UTC
Investigating
We're currently investigating an issue with degraded performance of queries involving aggregation of users (funnels, lifecycle, trends with 'active users' set).
Posted May 06, 2021 - 10:12 UTC
This incident affected: US Cloud 🇺🇸 (App).